Ruby on Rails 3.0

W dniu dzisiejszym (po niemalże 2 latach pracy) pojawiła się długo wyczekiwana wersja 3.0 frameworka Ruby on Rails.

Przed aktualizacją upewnijcie się, iż macie wymaganą wersję Ruby (wspierane to: 1.8.7, Ruby 1.9.2 oraz JRuby 1.5.2+).

O najważniejszych zmianach przeczytać możemy na oficjalnym blogu http://weblog.rubyonrails.org/2010/8/29/rails-3-0-it-s-done.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *